Working Version

Topics: Developer Forum, Project Management Forum, User Forum
May 7, 2010 at 5:21 PM
Edited May 7, 2010 at 5:22 PM

I noticed people discussing issues with connecting / establishing a session and discovered I had the same problem.  I was reading through other discussions and saw plenty of people implying they were successfully using this library and thought maybe someone didn't know what they were doing and made some "fixes" in the library later on.  I tried downloading one of the earlier versions from 2006 and it worked.  I've gone through the later versions and found 55326 - Clyde Coulter's fixes to be the last working version.  The next uploads are when all kinds of merging of branches and trunks took place.  So, I don't know where the problem happened but at least we know which versions work for all the frustrated users.

Sep 19, 2010 at 1:20 PM

Yes, that was the error! With the version 55326 the Problem is solved!

Thank you very much.

Nov 5, 2010 at 10:54 AM

Are you saying that the Clyde Coulter's branch works 100%, but that the merging messed up things? It's possible that I buggered up when I merged the branches. There were lots of conflicts (different people trying to solve the same problem), so my apologies.

Your help will be appreciated in trying to identify where the problem occurred.