Auth Problem

Topics: Developer Forum, User Forum
Jun 10, 2009 at 9:45 PM

Hi,

I'm trying to use this library to access my company mainframe and automate some processes.

But when i try to connect with Open3270 a get a different screen from when i use another TN3270 software like x3270 or PASSPORT HIO.

I'm using the same config on both of then, and keep getting a "Authorization Verification" screen on Open3270.

Some one could finger what I'm doing wrong?

THX

Randal

 

 

Dec 1, 2009 at 6:48 PM

Not sure if you are still reading this discussion, but if so, post me some more detail and I will see what i can do for you.  I have been using this to screen-scrape my company's mainframe for over a year now.

Dec 17, 2009 at 6:18 AM

Hallo,

I have a similar problem. Let us know how do you have solved your problem!

try

 

Dec 17, 2009 at 7:34 PM

I did not solved the problem, my solution was buy a Attachmate Extra copy.

Dec 18, 2009 at 2:53 PM

how about providing a screenshot of the 3270 retail vs the Open3270 library so we have something to go on.  You haven't given me enough information to even begin trying to help you

Dec 19, 2009 at 7:12 PM
Hi,

Sorry, i'm complaining, Open3270 is a great initiative.
But i'm not a expert on terminal's and for me was faster buy a complete solution. The problem could be my company's mainframe.

I'm not having much time to debug again and take some evidences, but as soon i could get some i'll post here.

Thx a lot.

Feb 8, 2010 at 7:43 PM

I was wondering if you ever got anywhere on this, or had any screenshots or debug log to look at

Feb 11, 2011 at 9:31 PM

Hi, it me again,

Finaly I could get some screen shots and TCP/IP Packages to analise.

Here it comes:

This is the Extra! packages:

http://dl.dropbox.com/u/552411/dumpExtra.pcap

http://dl.dropbox.com/u/552411/Extra.JPG

And open3270:

http://dl.dropbox.com/u/552411/dumpCsharp.pcap

http://dl.dropbox.com/u/552411/OPEN3270.JPG

 

This dump were made with Wireshark.

I hope some one can help me.

THX